xss vulnerability affecting multiple wordpress plugins and themes