sql injection vulnerability in nextgen gallery for wordpress